Board index

My Home Page

PilotOdyssey.com By hoser...


PilotOdyssey.com Chat Room

PilotOdyssey.com Photo Album

* Login   * Register * FAQ
http://www.pilotodyssey.com/PO/adm/images/imagemenu/smiley_cool.png PilotOdyssey.com Chat    http://www.pilotodyssey.com/PO/adm/images/imagemenu/find.png PilotOdyssey.com Google Search    http://www.pilotodyssey.com/PO/adm/images/imagemenu/emoticon_tongue.png FL400 Parts    http://www.pilotodyssey.com/PO/adm/images/imagemenu/emoticon_grin.png FL350 Parts    http://www.pilotodyssey.com/PO/adm/images/imagemenu/emoticon_evilgrin.png FL250 Parts    http://www.pilotodyssey.com/PO/adm/images/imagemenu/emoticon_unhappy.png Admin Email    http://www.pilotodyssey.com/PO/adm/images/imagemenu/emoticon_grin.png PilotOdyssey.com V2.0   
It is currently Fri Aug 18, 2017 2:25 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 11 posts ] 
Author Message
PostPosted: Sun Apr 03, 2011 7:40 pm 
Offline

Joined: Tue Dec 23, 2003 10:31 pm
Posts: 5508
Location: New Jersey
Thread can be viewed here on the 3 wheeler board:

http://www.3wheelerworld.com/group.php? ... do=discuss" .".." .".." .".." ."..

Here is some pictures of the build as well!!

http://s733.photobucket.com/albums/ww33 ... %20begind/" .".." .".." .".." ."..

http://s733.photobucket.com/albums/ww33 ... 0pictures/" .".." .".." .".." ."..

http://s733.photobucket.com/albums/ww33 ... se%20woes/" .".." .".." .".." ."..


Attachments:
2nd tecate 001.jpg
2nd tecate 001.jpg [ 570.41 KiB | Viewed 877 times ]
2nd tecate 002.jpg
2nd tecate 002.jpg [ 375.53 KiB | Viewed 877 times ]
File comment: Old motor (( Internal Combustion Engine ? )) before removal
2nd tecate pic 4.JPG [147.68 KiB]
Downloaded 87 times
Top
 Profile E-mail  
 
PostPosted: Mon Apr 04, 2011 8:05 pm 
Offline

Joined: Tue Dec 23, 2003 10:31 pm
Posts: 5508
Location: New Jersey
Some motor (( Internal Combustion Engine ? )) pictures for you atc fellas!! I got the ride all back together and finally ran it today for some heat cycles. It ran great, everything is tight and running smoothly. Cannot thank SPEEDCHASER and Hoser enough for all the help on this!!!!


Attachments:
2nd Tecate finish pictures 004.jpg
2nd Tecate finish pictures 004.jpg [ 726.78 KiB | Viewed 861 times ]
028.jpg
028.jpg [ 745.43 KiB | Viewed 861 times ]
029.jpg
029.jpg [ 680.06 KiB | Viewed 861 times ]
File comment: Finished product
2nd Tecate finish pictures 003.jpg
2nd Tecate finish pictures 003.jpg [ 685.95 KiB | Viewed 861 times ]
Top
 Profile E-mail  
 
PostPosted: Mon Apr 04, 2011 8:31 pm 
Offline

Joined: Mon Dec 15, 2003 2:40 pm
Posts: 22102
Location: Chicago
Mudbogger wrote:
Some motor (( Internal Combustion Engine ? )) pictures for you atc fellas!! I got the ride all back together and finally ran it today for some heat cycles. It ran great, everything is tight and running smoothly. Cannot thank SPEEDCHASER and Hoser enough for all the help on this!!!!



The radiator hose looks close to the head pipe?

Sending the seat out to that couple on the 3 wheeler board for a upgrade?


Top
 Profile E-mail  
 
PostPosted: Mon Apr 04, 2011 8:34 pm 
Offline

Joined: Tue Dec 23, 2003 10:31 pm
Posts: 5508
Location: New Jersey
hoser wrote:
Mudbogger wrote:
Some motor (( Internal Combustion Engine ? )) pictures for you atc fellas!! I got the ride all back together and finally ran it today for some heat cycles. It ran great, everything is tight and running smoothly. Cannot thank SPEEDCHASER and Hoser enough for all the help on this!!!!



The radiator hose looks close to the head pipe?

Sending the seat out to that couple on the 3 wheeler board for a upgrade?


Just a camera angle Hoser, it is well away from the exhaust. And YES I am waiting on a seat from the company that does the seats at the 3 wheelerforum. Heres the website for them, do a good job!! Thanks again for the all the tech help on this rebuild Hoser!!

http://www.cosmicquads.com/4436.html


Top
 Profile E-mail  
 
PostPosted: Sat Apr 09, 2011 5:30 pm 
Offline

Joined: Tue Dec 23, 2003 10:31 pm
Posts: 5508
Location: New Jersey
ok update. I was running the Tecate today heat cycling the motor (( Internal Combustion Engine ? )). I did a check of the fluids and found pepper like flakes in the rad. Drained the oil and it was milky. No good. Checked around the head and found a slight trail of antifreeze going down it, as well as a small amount accumulated on top of a head nut. Head gasket woes it seems to me. I pulled the plug,and it was rich but nothing to indicate burning of anitfreeze at all.In the picture is the nut where I found anti-freeze accumulated on-it is directly in front of the Engine mount.


Attachments:
File comment: Here is the oil drained, this oil has like 5 minutes on it and it was hot when drained. Head gasket?
2nd tecate motor csi pictures 002.jpg
2nd tecate motor csi pictures 002.jpg [ 462.22 KiB | Viewed 840 times ]
029.jpg
029.jpg [ 680.06 KiB | Viewed 840 times ]
Top
 Profile E-mail  
 
PostPosted: Sat Apr 16, 2011 6:48 pm 
Offline

Joined: Tue Dec 23, 2003 10:31 pm
Posts: 5508
Location: New Jersey
Had some time today so I changed out the water pump impeller shaft on the clutch side. After removal of the side case I could see coolant inside the case from the seal leaking. I cleaned the seal with q-tips to remove the grease I had put on the old impeller shaft and put the new impeller in, the side case cover as well. I also took the head off as it too was leaking, and replaced with e fresh head and new gasket as well. I ran the Tecate for a spell, drained the oil.Still cloudy. Ran it several minutes at an idle, heated it up, then drained it 2 more times, the oil seemed to get better each time, but there is still a little cloudiness,very limited though. Will the clutch plates and internals keep the contaminated oil on them thus making the oil dirty for a spell?


Top
 Profile E-mail  
 
PostPosted: Sat Apr 16, 2011 10:54 pm 
Offline

Joined: Sat Jun 30, 2007 7:45 am
Posts: 1013
Location: hole above ground
Mudbogger wrote:
Had some time today so I changed out the water pump impeller shaft on the clutch side. After removal of the side case I could see coolant inside the case from the seal leaking. I cleaned the seal with q-tips to remove the grease I had put on the old impeller shaft and put the new impeller in, the side case cover as well. I also took the head off as it too was leaking, and replaced with e fresh head and new gasket as well. I ran the Tecate for a spell, drained the oil.Still cloudy. Ran it several minutes at an idle, heated it up, then drained it 2 more times, the oil seemed to get better each time, but there is still a little cloudiness,very limited though. Will the clutch plates and internals keep the contaminated oil on them thus making the oil dirty for a spell?


atf will mix with coolant and the high detergent in will clean it out to

this is just a thought

I use this when I have water in a hydraulic system and trying to get water out of it

it will remove the milky looking oil


speed


Top
 Profile  
 
PostPosted: Sun Apr 17, 2011 9:20 am 
Offline

Joined: Tue Dec 23, 2003 10:31 pm
Posts: 5508
Location: New Jersey
Thanks Speed. I'll try that today and see what I get! I am hoping I have fixed the leaking.


Top
 Profile E-mail  
 
PostPosted: Sun Apr 17, 2011 2:21 pm 
Offline

Joined: Tue Dec 23, 2003 10:31 pm
Posts: 5508
Location: New Jersey
Drained oil and refilled with ATF. Let it run for a spell, took it up and down the road for a couple of hot runs, then drained the ATF. It was cloudy. I'll refill with 10w-40 and try it again.


Top
 Profile E-mail  
 
PostPosted: Sun Apr 17, 2011 2:39 pm 
Offline

Joined: Tue Dec 23, 2003 10:31 pm
Posts: 5508
Location: New Jersey
Ok. UPDATED!! After flushing 2 times with trans fluid is it finally coming out clean.Finally! Doing some heat cycles again with it.After heat cycling the fluid was clean and clear.FINALLY!!! I rode the Tecate briefly around, need a seat and to go down to 20 inch tires in the rear instead of the 22's I have on it. Other then that it is a done deal.Thanks for Hoser and SPEEDCHASER for there time and patience with me and my motor (( Internal Combustion Engine ? )) woes. Looking forward to going out with it in the future.


Top
 Profile E-mail  
 
PostPosted: Sun Mar 10, 2013 10:11 am 
Offline

Joined: Tue Dec 23, 2003 10:31 pm
Posts: 5508
Location: New Jersey
SOLD WITH OTHER TECATE


Top
 Profile E-mail  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Registered users: Akpilot, BigCountry, Bing [Bot], bullnerd, DC, dipnadactyl, go oddy, Google [Bot], jknarfal, methodical, New To Odesseys, Ofelix19, rmesser, RoboRex2005, Rppjr, ValleyFR, Yahoo [Bot]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group